You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Thursday, 27 January 2022
  2 Replies
  1.9K Visits
Hi,

Using JCE Pro 2.9.19 on Joomla 4.0.6.
My question is about popup images and JCE Mediabox.

On Joomla 3 I used to NOT declare a thumbnail folder, such by leaving the corresponding profile fields empty.
The great advantage of this is that it prevented end users to create thumbnail folders in thumbnail folders, like some of them did infinitely, thus creating huge and messy folder structures.
Even when putting the thumbnails in the same folder as the original image, Mediabox worked flawlessly.

Now, in Joomla 4, this doesn’t work any more.
Only when I configure a thumbnail folder, JCE will display the confirm box "Use associated thumbnail for popup link?".
If I don't I configure a thumbnail folder, the confirm box is not displayed and the thumbnail is not used, unless specified manually.
This is regrettable as I fear the same situations as described above.

Can this be solved?
If you need access, don’t hesitate to ask for it.
Thanks in advance.
more than a month ago
·
#110150
Accepted Answer

Just because you're not paranoid doesn't mean everybody isn't out to get you.

Gelauff selected the reply #110150 as the answer for this post — 8 months ago
more than a month ago
·
#110156
Yes, problem solved!
Thank you, Ryan :)
more than a month ago
·
#110150
Accepted Answer

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!