You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Thursday, 26 May 2022
  1 Replies
  498 Visits
Hi team,
When I add an image with JCE to a J!4 article, I choose an image from the Media folder with JCE.
Thing is, that when doing that, the link of that message is images/mediafolder/images. So far so good but when I use J! particles, I meet this issue that
the images is not in full (column) width until I manually add 'nomarginall' in the image class setting. Due to displaying an image by a particle, the image link should start with a trailing slash: /images/mediafolder/images or otherwise they aren't displayed. Can you tell me how this can be solved? Thanks!

Even if you fall on your face, you're still moving forward...

more than a month ago
·
#111135
Usually the Joomla SEF plugin will correctly resolve all urls (links, images etc.) on the page to add the leading slash, but it appears this J! particles extension is not being processd by the SEF plugin, so you will need to add the leading slash yourself before inserting the image.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!