You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Sunday, 01 October 2023
  7 Replies
  412 Visits
My settings: Joomla 4.3.4, JCE Pro 2.9.50. Font Awesome 1.1.0, Parent template: Cassiopeia

The activation of the "Font Awesome" plugin overwrites the settings of the "Styles Selection" plugin. I got the the Font Awesome styles only - nothing else.

Do I something wrong or is this a bug?
more than a month ago
·
#114767
There may be a few fontawesome classes added to the Styles list, which are not icon classes by are used to style icons. JCE 2.9.50 included an update for the Styles list to skip :before and :after psuedo classes, which is what FontAwesome uses to display the icons.

The rest of the list should contain Cassiopeia styles, which is what I am seeing in my tests.

I will see if I can remove the fa- styles from the Styles list in the next FontAwesome plugin update.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#114773

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#114775
Thanks for the quick feedback. :)

Have installed the DEV versions. Unfortunately the "Styles" are still overwritten.

For clarification 2 screenshots attached.
more than a month ago
·
#114777

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#114779
Not possible, because of our security rules. It is an internal website. I will try to reproduce this error on a common Joomla installation on a public server to which I can give you access. But this will take some time. I will will contact you.
more than a month ago
·
#114785
I have found the cause of the problem. Had to disable in "JCE Editor -> Configuration -> Compress CSS", then the "Styles Selector" went again.
more than a month ago
·
#114786
I have found the cause of the problem. Had to disable in "JCE Editor -> Configuration -> Compress CSS", then the "Styles Selector" went again.


Ok, thank you. I'll look into this.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!