JCE Logo

info

  • You need to be logged in to post in the forum - Log In
  • A subscription is required to post in the forum - Buy a Subscription
  1. ant
  2. MediaBox
  3. Tuesday, May 22 2012, 04:55 PM
Hello
I'm migrating my site to J! 2.5
I get an issue with mediabox popup:
http://www.antoniocornacchia.com/25/presentazione.html

popup don't work and after clicked on a thumb I can't click nothing to work.
Can you help me please?
Thanks
ant Accepted Answer Pending Moderation
0
Votes
Undo
Any idea about a fix?
  1. more than a month ago
  2. MediaBox
  3. # 1
Ryan Accepted Answer Pending Moderation
0
Votes
Undo
Have you installed the Joomla! 2.5 version of JCE MediaBox? - http://www.joomlacontenteditor.net/downloads/mediabox/joomla-25
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. MediaBox
  3. # 2
ant Accepted Answer Pending Moderation
0
Votes
Undo
Yes. To be shure I'm going to uninstall and re-install again.
  1. more than a month ago
  2. MediaBox
  3. # 3
ant Accepted Answer Pending Moderation
0
Votes
Undo
Reinstalled, same issue:
http://www.antoniocornacchia.com/25/presentazione.html
  1. more than a month ago
  2. MediaBox
  3. # 4
Ryan Accepted Answer Pending Moderation
0
Votes
Undo
The popups are failing because a required file could not be loaded : http://www.antoniocornacchia.com/25/plugins/system/jcemediabox/themes/standard/popup.html

This is resulting in a 406 error (following a 404 - the file cannot be found)

Linking to the file directly does show that it does exist.

Do you have some form of server-side redirect that could be causing the 404?
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. MediaBox
  3. # 5
ant Accepted Answer Pending Moderation
0
Votes
Undo
No.
  1. more than a month ago
  2. MediaBox
  3. # 6
Ryan Accepted Answer Pending Moderation
0
Votes
Undo
Well as the file itself does exist, but there seems to be a problem retrieving its contents using AJAX, this suggests that there is something on the server, perhaps an htaccess setting or something similar, that is preventing the file contents from being retrieved.

You will need to investigate this on your side.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. MediaBox
  3. # 7
ant Accepted Answer Pending Moderation
0
Votes
Undo
Should be something about 'allow_url_fopen'?
It is the only chane on my site.

Anyway, it works on J! 1.5 on the same server/site:
http://www.antoniocornacchia.com/portfolio/web/157-maiullari-cucine.html
  1. more than a month ago
  2. MediaBox
  3. # 8
Ryan Accepted Answer Pending Moderation
0
Votes
Undo
This is the server response :

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>406 Not Acceptable</title>
</head><body>
<h1>Not Acceptable</h1>
<p>An appropriate representation of the requested resource /25/plugins/system/jcemediabox/themes/standard/popup.html could not be found on this server.</p>
<p>Additionally, a 404 Not Found
error was encountered while trying to use an ErrorDocument to handle the request.</p>
<hr>
<address>Apache/2.2.19 (Unix) mod_ssl/2.2.19 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at http://www.antoniocornacchia.com Port 80</address>
</body></html>


Perhaps you could ask your hosting company about this. Please note that this only happens when attempting to retrieve the file using AJAX, not with a direct link.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. MediaBox
  3. # 9
ant Accepted Answer Pending Moderation
0
Votes
Undo
disabled modsec
now it works
thanks
  1. more than a month ago
  2. MediaBox
  3. # 10
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.