You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Tuesday, 14 July 2020
  2 Replies
  7.9K Visits
I installed JCE Pro 2.8.14 yesterday on a Joomla site but Columns are missing! They are not available under Default profile > Plugin parameters. I've attached a screenshot here so you can see. (On my other website where JCE is installed and columns are present, their config i located under "Visual blocks" but on the site where I have this issue they are not there.

Please advice ?

Joomler in Sweden :-)
https://www.formfranska.com

more than a month ago
·
#104826
Accepted Answer
Have you added the Columns buttons to the editor toolbar in Editor Profiles -> Features & Layout?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#104826
Accepted Answer
Have you added the Columns buttons to the editor toolbar in Editor Profiles -> Features & Layout?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#104829
OMG Ryan, I'm so sorry. I had missed that.
I found them under Editor Profiles -> Features & Layout > Available Buttons & Toolbars
and I've added them now. Thank you so much helping this old confused lady :D

Joomler in Sweden :-)
https://www.formfranska.com

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!