You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Thursday, 06 January 2022
  4 Replies
  534 Visits
I posted this at the end of the previous chain, but then noticed it had been marked as resolved, so figured I'd better repost.

Now I've found another weird thing about the latest update. In the Image Manager Extended, the popup url line has disappeared (see attached). Sometimes I need to have a picture showing on the page, but when you click on it another picture pops up. I've always been able to do this before in JCE by just putting a different url in the url field on the popup page. How do I do it now?

Thanks,
Matt

jce.jpg
2 weeks ago
·
#109945
This is not something that is happened in the update, but is the result of a setting you have enabled in Editor Profiles -> Plugin Parameters -> Image Manager Extended.

In the Popups section, you have selected JCE MediaBox Popups as the default value, which is why you are seeing a popup link created for each image you insert. To not have a default, ie: to not have a popup created for each image and allow for a selection of the Popup Type, set this to Not Set.

https://cdn.joomlacontenteditor.net/tmp/109944-another-problem-since-upgrading.jpg

I noticed this when I logged in to your site for the other reported issue, but assumed you had set this for a reason.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#109948
Yes, I did set that in the editor profile on purpose and for a reason (most of the pictures on the site pop up and it saves me a few clicks on every image), but it has never prevented the url field from appearing before. I did try changing it to Select Type for this particular item, but the url field did not appear -- all the other fields disappeared.

I just now tried changing that setting in profiles (though I would certainly prefer leaving it as is), and this is what I got. As you can see, all the other fields just disappeared.

jce2.jpg
2 weeks ago
·
#109949
Apologies, I misread your post. The missing URL field is the result of a change in Beta 4.

Please install JCE Pro 2.9.19 Beta 5 - https://www.joomlacontenteditor.net/downloads/editor/pro/development

Just because you're not paranoid doesn't mean everybody isn't out to get you.

2 weeks ago
·
#109953
Yay, it's back.

Thanks,
Matt
Ryan marked this post as Resolved — 1 week ago
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!