You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Online

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)
  Tuesday, 19 April 2022
  4 Replies
  536 Visits
Hi,

With joomshaper page builder i display JCE and works fine.
But I have found something weird.
Insert link button is enabled on user profile : https://prnt.sc/mTCR8O9gEy47
But not displayed on front-end : https://prnt.sc/xK9ktWKuhokN

Any idea why?

Thanks
L.
more than a month ago
·
#110861
Accepted Answer
yes I have X profiles.


Ok, so I assume you mean you have more than 1 profile?

Make sure the ordering of the profiles is correct, so that profiles with the strictest assignments (assigned to components or specific users) are above the other profiles.

Also, check that the profiles are assigned to the correct Area (Front-end, Admin), and either assigned to a specific component, or to All Components.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#110859
Those don't appear to be toolbars from the same profile. Do you have more than one editor profile enabled?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#110860
yes I have X profiles.
more than a month ago
·
#110861
Accepted Answer
yes I have X profiles.


Ok, so I assume you mean you have more than 1 profile?

Make sure the ordering of the profiles is correct, so that profiles with the strictest assignments (assigned to components or specific users) are above the other profiles.

Also, check that the profiles are assigned to the correct Area (Front-end, Admin), and either assigned to a specific component, or to All Components.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#110864
ok works fine many thanks :D
toonetcreation selected the reply #110861 as the answer for this post — 2 months ago
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!