You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Wednesday, 11 May 2022
  5 Replies
  202 Visits
Hi,
When i try to use Style CSS button onto the editor, nothing appears
I hope i did proper settings in configuration using default template
Can someone tell me what's wrong and how can i use my template css styles ?
Thanks a lot
Sincerely
Philippe
( answer in french would be appeciated)
one week ago
·
#111023
I hope i did proper settings in configuration using default template
Can someone tell me what's wrong and how can i use my template css styles ?


In the Editor Global Configuration (Configuration globale), Editor Styles (Styles CSS dans l'éditeur) should be set to Template CSS File (Fichier par défaut du template)

Just because you're not paranoid doesn't mean everybody isn't out to get you.

one week ago
·
#111024
Thanks Ryan,
That's exactly what i did
But NO WAY !
Still nothing under the Style CSS in the editor
on another site, it works fine
If you need credentials to the site admin, be my guest
Thanks for any help
best regards
Philippe
one week ago
·
#111025
If you need credentials to the site admin, be my guest


Please send me a login - https://www.joomlacontenteditor.net/contact/site-login

Just because you're not paranoid doesn't mean everybody isn't out to get you.

one week ago
·
#111034
I have fixed this on your site. In Editor Profiles -> Editor Parameters -> Typography, Editor Styles was set to Overwrite, with no other Custom CSS Files set, and this was causing the issue.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

one week ago
·
#111035
Thank you very much Ryan
I did not noticed this setting
I'm not very familiar with documentation in english
Have a nice day,
Best regards,
Philippe
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!