You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Friday, 05 August 2022
  3 Replies
  138 Visits
Hello,
I put the loading="lazy" in the img tag, but the images are not loading lazy.
Is there something I should do? I am using the 2.9.28 JCE editor Pro.

Thanks,
Steph
one week ago
·
#111629
I put the loading="lazy" in the img tag, but the images are not loading lazy.


Lazy loading will defer loading of images that are off-screen until the user scrolls near them. What exactly is happening in your case?

Please post a link to an example.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

one week ago
·
#111637
It looks like they are already loaded when I scroll. Normaly with a lazy loading you see load the images when you scroll, but now the images are already there.
one week ago
·
#111638
If the img tag includes the loading="lazy" attribute, then the browser will load them correctly. The loading is usually initiated before you see the image, so it may have fully loaded by the time it scrolls into view.

You can use the browser's Web Developer Tools to check the image loading progress.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!