You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Thursday, 29 September 2022
  8 Replies
  340 Visits
I have version 3.10.11 installed on a server running PHP 8.1.4.
When using jce it gives me the image error.
How could I solve it?
more than a month ago
·
#111921

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#111962
Hello Ryan,

Can you see the problem?
more than a month ago
·
#111963
I can see the issue, but I am unable to reproduce it anywhere else.

Do you have any other sites? Do you have the same issue on other sites or servers?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#111964
I have some more sites on the server but with different versions of PHP, this happens to me when I have updated jce on several sites with different versions of PHP.

Versión 2.6.35 worked, when updating it breaks and I have not been able to return to the previous version either
more than a month ago
·
#111965
Are all the sites on the same server? The issue is related to some UTF characters, I wonder whether there is a server setting that is causing the problem.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#111966
they are on the same machine but with different dockers
more than a month ago
·
#111968
When I look at the response headers of the tiny_mce.js file (the file that the error is being generated from), your site has the Content-Type set to application/javascript; charset=iso-8859-1 when it should just be application/javascript

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#111969
I appear to have fixed this on your site with an install of JCE Pro 2.9.31 Beta - https://www.joomlacontenteditor.net/downloads/editor/pro/development

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!