You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Wednesday, 05 October 2022
  5 Replies
  356 Visits
Hi! there,

I attached a screen to display the issue I am faced with. Hopefully is self explanatory :). So, the issue is that whenever I click to add/inser a picture the popup show as in the screen shot. So no way to select a picture. This issue is on Joomla 4. I used JCE Pro on Joomla 3 before witout any problems. Any advice would be greatly appreciated. Thank You!
more than a month ago
·
#111960
Does the popup display correctly when you open it in another area, such as in the Images & Links tab when creating or editing an article?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#111961
Hi! Ryan,

it is the same behaviour whether I try to edit an article, custom module, other modules etc. it is the same wit ALL other insert buttons at the bottom of the editor [ i.e. menu, article, field media etc. ].
more than a month ago
·
#111970

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#111971
the detail requested have been submitted.
more than a month ago
·
#111976
I'm not able to reproduce this anywhere else, except on your site. This is also not a specifically JCE issue, as the modal window that is opened is part of the Joomla core.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!