You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Offline

Official support hours:
Monday To Friday
From 09:00 To 17:00 Europe/London (BST)

Please post your question in the Forum and we will get back to you as soon as we can.

  Tuesday, 28 November 2023
  6 Replies
  359 Visits
Hello,

I updated to JCE Pro 2.9.55 and since then I have dots in front of my headings. See the attached.

Screenshot 2023-11-28 at 4.39.31 PM.png

I was running Joomla 5.0.0, but later today I updated to 5.0.1, but the problem persists.

Your feedback is appreciated.

David
more than a month ago
·
#115414
Accepted Answer
I have been a JCE Pro customer for 12 years...and this is why.

Thank you so much for looking after this. I did Update YOOtheme the day before updating JCE and that's why I thought that a JCE change was responsible.

Consider the matter closed.

David
more than a month ago
·
#115383
Please post a link to an example article on your site.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#115399
You have to be logged into the frontend of the website to see this. How can I post your temporary login credentials, privately?
more than a month ago
·
#115402
Please send them using this form - https://www.joomlacontenteditor.net/contact/site-login

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#115413
This is caused by the way Joomla renders multiple fields on a page, using a list element, eg:


<ul>
<li></li>
<li></li>
</ul>


which by default is renders each item prefixed with a middot character.

I have fixed this on your site by adding the following to the CSS Code block in the Yootheme Settings -> Custom Code.


.fields-container {
list-style: none;
}

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#115414
Accepted Answer
I have been a JCE Pro customer for 12 years...and this is why.

Thank you so much for looking after this. I did Update YOOtheme the day before updating JCE and that's why I thought that a JCE change was responsible.

Consider the matter closed.

David
dhillock selected the reply #115414 as the answer for this post — 3 months ago
more than a month ago
·
#115415
I have been a JCE Pro customer for 12 years...and this is why.


Thank you for your continued support! :D

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!