You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

Support is currently Online

Official support hours
Monday to Friday
09:00 - 17:00 Europe/London (BST)

#113765 JCE EDITOR DOESN'T LOAD WITH RSform PRO

Posted in ‘Editor’
This is a public ticket

Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.

Latest post by JohnJuhl on Tuesday, 23 May 2023 06:35 BST

JohnJuhl
Hi guys,

when I allow WYSIWYG editor in RSform PRO text area fields - the fields can't be accessed and JCE editor doesn't load.

(RSjoomla tells me to contact you, since TINY mce DOES work.)

kr.
John

Ryan
Please send me a login - https://www.joomlacontenteditor.net/contact/site-login

Ryan Demmer

Lead Developer / CEO / CTO

Just because you're not paranoid doesn't mean everybody isn't out to get you.

Ryan
Which of the RSForm forms on your site have WYSIWYG enabled?

Ryan Demmer

Lead Developer / CEO / CTO

Just because you're not paranoid doesn't mean everybody isn't out to get you.

JohnJuhl
it's form 51

you can see it front-end here (it's a form ITM) : https://waterproofingpilot.com/index.php/0-wp-academy-front/06-blogs-landing/wpqc-explained.html

https://drive.google.com/file/d/11VVxTX2F5V866KzebLjz8_mwq1Qj8uTO/view?usp=share_link

JohnJuhl
the field

Attachments

Ryan
The editor is displaying in the front-end in my tests.

In the Editor Profiles list, the "Front-end" editor was second in the list, with the "Default" profile above it, which was also configured to load in the front-end, so this was being selected instead of the "Front-end" profile.

I re-ordered the profiles so the "Front-end" profile is loaded first.

Ryan Demmer

Lead Developer / CEO / CTO

Just because you're not paranoid doesn't mean everybody isn't out to get you.

JohnJuhl
Ahhh - so it is a matter of access levels, and ordering the profiles. I'll keep that in mind,

Thanks :)